以下の内容をメモ的に Facebook に書きました(2021/03/29)
同様のことで困っていたお友達も居たみたいなので、ここでも共有しておきます。

某所の FileMaker Server 19 on Mac ですが、(HTTPで16001番では可能だけれど)HTTPS により Admin Console の開始ページを開くことができない…という現象に会うことがままあります。
大概、メンテナンス目的の Mac OS の再起動で、そうなっても、再度の Mac 再起動でことなきを得ていたのですが、「何回かやるとうまく行くときがある」という手段に頼る状態が気持ち悪い。
根幹の原因が見えない以上、クリーンインストールも辞さないところですが、事情でそれもあと数ヶ月避けたい。
ということで、ちょっと試行錯誤してみました。

まず、v13の話ですが、文字通りの症状の対策として、公式に言及のある
をみて、webserver の再起動か…と
fmsadmin restart httpserver してみたが良化せず。

このトラブルの原因が、LAN の Firewall つか Port 関係なのか、FileMaker Server 関連のプロセスなのかの切り分けになるかと…
sudo launchctl unload /Library/LaunchDaemons/com.filemaker.fms.plist
して
sudo launchctl load /Library/LaunchDaemons/com.filemaker.fms.plist
してみました。

成功!

FMS 関連のプロセス全部、つまり…
/Library/FileMaker Server/Database Server/bin/fmserver_helperd -d
/Library/FileMaker Server/Database Server/bin/fmsib
/Library/FileMaker Server/Database Server/bin/fmserverd -d
/Library/FileMaker Server/Database Server/bin/fmsased
/Library/FileMaker Server/Web Publishing/publishing-engine/cwpc/bin/fmscwpc
及び、rotatelogs 系、fmslogtrimmer 系 など関連プロセス
を一挙に再起動するというワークアラウンドに行き着いたわけですが、これ以上ツッコムのは危険な匂いがして、今回はここでそっとしておいてやろうかと。

追記:以下ひとりごとメモ。

問題が出ているときに、localhost に http接続すら出来ない状態だった。
問題が直っている状態で、同じ事をしようとすると、(自動的にhttps接続になった後)うまく行く。
やっぱり、httpsの443あたりの問題か、webサーバの起動が中途半端になってるのか…。
今度うまく行かなくなったときに、(トラブってる状態で)、443使いそうなFileMakerファイルのアップロードとかしてみるか。
あと、localhost に http接続しようとして、自動的に https に変わって接続出来ない状態になるのか、httpのまま接続出来ない状態になるのかも確かめようかな。

なお、sudo launchctl なヤツは、FileMaker Server の重複問題 をFacebook で相談したときに、竹内くんにFileMaker 関連のプロセスを一挙に落としたり立ち上げたりする方法みたいにして教えてもらったものです。